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How do I find the Email
Internet Headers?
Internet Headers will contain valuable information to figure out what routes did that email take to
get to you. Including the server info of where it was sent from. Generally IP addresses and
Protocols used.

Copy those and send them as well to support@precision-computer.com when you have a
suspicious email.

Outlook, open the email, Navigate to Message -> Tags and click little square with arrow pointing
out to expand options. And look for popup box that has "Internet Headers", select and copy
everything inside then click to forward the email, paste it inside and send to support.
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After pasting it, just click send
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I got a suspicious email,
what do I do?
We all get those once in a while, sometimes its easy to tell that its Spam or Ads, or that its even a
phishing email, however some look legit and hard to be sure.

We recommend you to send us a copy that we can review, if you ever do question it, or just unsure.

Always question each email:

Here is few things to look for:
1. The "From" Email Address (this will help you with 99% of them)
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everything after the @ symbol matters, does it look correct and same as their website?
Most companies will have a website, and if you can type in the address into web
browser @ as a website, and it loads, that's usually a good indicator that it is more
legitimate email address. For instance this email came from pkginfo@ups.com so if I
take whats after the @ symbol and try to go to ups.com and it loads a whole website
and looks legitimate, then likely is a more legitimate website. However this DOES NOT
Apply to @gmail.com @yahoo.com @outlook.com as they are email host providers and
anyone can make an email address and make it look more legitimate. 

If Microsoft is emailing you, it should be @microsoft.com and same for most companies,
if its something else, its a red flag already.

If its a big company and coming from a @gmail.com, then 99.99999% chance its a fake
or scam.

2. Does it have unusual grammar?

Yes, large companies can get hacked too, or have their domain "spoofed". So its
important to look at email carefully and see if it has unusual grammatical errors, that is
not normal for size of company.

3. Is it asking you to do something unusual?

Is the attachment a pdf or word document and sending you to login to your Microsoft
account? then likely a phishing attack. 

Is it asking you to update billing information with company you don't normally have that
arrangement or you do already have it set and they are asking you to update it? Most of
these scammers want to get your money, they are usually going to find creative ways
for you to get them your banking information.

Use an alternative method to verify this request, call with number you have for
that company (NOT the one they include in that same email) and ask if they really
sent that email. You never know if their email got hacked and if that party did
send that email or not, better to be sure.

Best way to send copy to us:
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Simply click to forward it, and send to support@precision-computer.com

If you may, attach the Internet Headers in the email, to help determine where it was
routed from - Follow this link for How do I find the Email Internet Headers?
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View Delegated or Shared
Mailbox
A shared mailbox makes it easy for a group of people to monitor and send email from a public
email alias like info@contoso.com. When a person in the group replies to a message sent to the
shared mailbox, the email appears to be from the shared address, not from the individual user. 

Delegated Mailbox can be used in similar fashion, but it does belong to a specific user, and they
have more control over their own email account.

Options to access another mailbox
*All these options do require admin or the owner of the mailbox assigning you access

 

Online Outlook
https://outlook.office.com/mail/ 

Quickest and easiest method would be to login to your email using link above, clicking on your
initials in top right corner and clicking to "Open another mailbox"

Then type in and choose the email address and press open
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More permanent option - (New Outlook and Outlook Web)
After your admin has added you as a member of a shared mailbox, close and then reopen Outlook.
The shared mailbox should automatically display in your Folder pane.

What if it didn't work?
Add the shared box manually.

1. Select Mail from the navigation pane in new Outlook.
2. In the Folder pane, right-click your account name, and select Add shared folder or

mailbox.
Screenshot showing selection to Add shared folder or mailboxImage not found or type unknown

3. In the Add shared folder or mailbox window, type the name of the mailbox you want to
access, for example, info@contoso.com.

Outlook Classic Desktop
With regular Desktop Outlook installed, when you are delegated access to inbox, it may take an
hour or so after its applied, it should automatically appear on the sidebar as another set of email
folders. Sometimes you may need to fully close out of outlook and reopen it, and generally you do
need to click the > icon to drop down the folders.
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For More Information: Open and use a shared mailbox in Outlook - Microsoft Support

Use a shared mailbox on a mobile device (phone or tablet)
To access a shared mailbox on a mobile device, use the following steps. 

1. Sign in to your primary account in Outlook for iOS or Android.
2. Tap the Add Account button in the left navigation pane, then tap Add a Shared

Mailbox. 
Add an account to the Outlook appImage not found or type unknown

3. If you have multiple accounts in Outlook Mobile, select the account that has permissions
to access the shared mailbox. 
Enter your email address.Image not found or type unknown

After the account setup process completes, the shared mailbox will display in your account list in
Outlook for iOS or Outlook for Android. 
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To remove a shared mailbox, go to Settings > Accounts. Then tap on the shared mailbox and
select Delete Account. 



Create a Company Group for
Shared Emails, Calendars,
Resources
You may need to able to easily collaborate and have a shared Calendar to add all the requests for
Vacations so everyone can see or a single email address you can send to, to alert everyone in that
group of some event going on, and best way to do that is to create a Group in Microsoft Outlook...

Just sharing a calendar can be great until that person leaves... but with Groups, you can still have
the flexibility for anyone to create shared resources but still able to assign multiple owners and the
admin can easily go in and reassign or assign multiple owners to a group, so if someone does
leave, there are many options to have it continue on.

Most users can start and become the default owners of a group by simply following these steps...

Create a Group in Outlook Desktop - Classic
1. Under Home Ribbon, look for Groups and New Group 

2. Create a group name, and select the options below (it will try to auto choose an email, I would
recommend to have Privacy enabled to only allow approved members that you have added)

Members can see and edit all events, if you want more control over it, you may opt with
Shared Mailbox option and sharing calendar, however there are more steps involved in
creating and then adding/removing users that can see it.
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3. Add your members by simply starting to type name or email address and clicking on them
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4. Click Add Members and you will get message stating that it was successful 

5. You will see the group Created and you may open the Email or Calendar Resources to see it
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You may click Group Settings to Add more Members, Edit Group or Leave the Group, Also set how
you want to follow the group.

Make sure everyone goes into their Calendar on Outlook Web, Desktop, or Mobile App, and
into Calendar, then under Groups, checkmarks the Group Calendar so it would be visible to
them.
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Adding more Owners
1. Go to the Group and then select Group Settings
2. Select Edit Group 

3. Under Members, click Make owner to as many Members as you would like (you do need to
add them as members first, if they don't appear in the list) 

https://docs.precision-computer.com/uploads/images/gallery/2025-01/heMlwd9rE2DitDHz-image.png


https://docs.precision-computer.com/uploads/images/gallery/2025-01/ynvX2OZueqGOYVMb-image.png


Caution External Email

What is this?
This is simply a easy visual warning to let you know that this email came externally, meaning that
it didn't come from anyone inside your organization and if anyone is claiming to be from your
company to get more information or attempt to get you to do something you shouldn't, you would
easily able to tell that the server detected that this didn't come from anyone on your team or inside
your company.

If someone is claiming to be someone inside your company, please report the email by following
these steps: I got a suspicious ema... | Docs - Precision Computer

What do I do with this?
Just take a moment to pause and make sure that the person emailing you is authorized to get the
information you may reply with, and that it is the intended recipient. Unfortunately, there are many
scammer and hackers that will try to deceive the spam filters and you into trusting them. 

Please review how to identify emails for Scams: I got a suspicious ema... | Docs - Precision
Computer
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How to Encrypt Email in
Outlook (Microsoft Preview
using Microsoft 365 Business
Premium)
This article explains how to encrypt emails using Microsoft Purview Message Encryption
(OME) in Outlook, available with Microsoft 365 Business Premium. Encryption protects
message contents and attachments so only intended recipients can read them.

When to use email encryption
Use encryption when sending:

Sensitive customer/student/patient data
Financial info (invoices, bank details)
Credentials or access details (temporary passwords, links to restricted systems)
HR/employee information
Any message that should not be forwarded or read by unintended people

What encryption does: encrypts the message in transit and at rest and enforces the protection
policy applied (for example, “Encrypt” or “Do Not Forward,” depending on what your organization
allows).

Before you start (important notes)
You must be signed in with your work account that has Microsoft 365 Business
Premium or Higher License and your organization must have encryption enabled.
Recipients outside your organization can still read encrypted messages. They may be
asked to verify their identity (for example, via a one-time passcode) depending on



settings.
Encryption is different from S/MIME. This guide is for the built-in Encrypt option in
Outlook tied to Microsoft 365.

Outlook Desktop (Classic) —
Windows/Mac

Encrypt a single email
1. Open Outlook (Classic).
2. Select New Email.
3. Compose your message and add recipients/subject/attachments.
4. In the message window, go to the Options tab.
5. Select Encrypt.

6. Choose Encrypt (or other options you see, such as Do Not Forward, if available).
7. Click Send.

What you should see
After selecting Encrypt, Outlook usually displays an indicator (like “Encrypt” being
highlighted) or the chosen protection in the message window.

These steps cover Outlook Classic using the Encrypt option while composing
an email.“
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If you don’t see “Encrypt” on the Options
tab
Try:

Make sure you are in the full message compose window (not a simplified reading pane
compose).
Confirm you’re signed into the correct work account.
Update Outlook (File → Office Account → Update Options).
If it’s still missing, contact IT, your tenant policies may hide or restrict it.

Outlook on the Web (OWA)
Encrypt a single email

1. Go to Outlook on the web (open mail in your browser).
2. Click New mail.
3. Compose your message.
4. In the compose window, click Options (or the … More options menu depending on your

layout).
5. Select Encrypt.

6. Click Send.

Tip
If your organization offers multiple protection choices, you may see options like:
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Encrypt
Do Not Forward
Other labeled protections (custom policies)

Pick the one that matches your need.

What recipients experience
(internal vs. external)
Internal recipients (same organization)

Often see the message normally in Outlook, with an encryption/protection banner.

External recipients (outside organization)
They may:

Read the message directly in their email client (in some cases), or
Receive a message with a button/link like “Read the message” and then:

Sign in with a Microsoft/Google account, or
Use a one-time passcode sent to their email (depends on your org’s encryption
settings)

Attachments: protected as part of the encrypted message experience.

Best practices
Encrypt before you send. Adding encryption after sending isn’t reliable.
Keep subjects non-sensitive. Some encryption methods protect the message body and
attachments but subjects may still be visible.
Use the minimum necessary protection. If “Do Not Forward” is available and appropriate,
consider it when you want to prevent sharing.



Troubleshooting checklist
If encryption isn’t working as expected:

1. Confirm license & account
You must be using the correct work mailbox licensed for Business Premium.

2. Confirm you’re using Outlook Classic / OWA
Some older builds may not show the option.

3. Check policy availability
If the Encrypt button is missing, your org may have disabled it or limited it to certain
groups.

4. Try another client
If mobile is missing the option, test on Outlook on the web or Desktop.

5. Escalate to IT
Provide:

Screenshot of the compose window (Options tab or “…” menu)
Your Outlook version (Desktop: File → Office Account)
Recipient domain (internal/external)
Any error text



Share your Outlook
mailbox/folders (Reviewer
access) and how the
Reviewer opens them
Applies to: Classic Outlook Desktop (Windows) and Outlook on the web (OWA /
outlook.office.com)
Goal: Give another employee read-only (“Reviewer”) access to mail folders (or as much of your
mailbox as needed).

What “Reviewer” means
Reviewer = read items only (no create/edit/delete).

Before you start (important notes)
This works for work/school Microsoft 365/Exchange mailboxes (delegate/folder
sharing requires that setup).

Sharing Access
Classic Outlook Desktop (Windows)
Mailbox owner: Share a folder and set “Reviewer”

1. In the Folder Pane, right-click the folder you want to share (ex: Inbox or a subfolder or
full email by right clicking on your email address) → Properties.

2. Go to the Permissions tab → select Add.
3. Select the person (or group) from the address list → Add → OK.
4. Click the person’s name → set Permission Level = Reviewer → OK.



 

Outlook on the web (OWA /
outlook.office.com)
Mailbox owner: Share a folder and set “Reviewer”

1. Right-click the folder (ex: Inbox or a subfolder or full email by right clicking on your email
address) → Sharing and permissions.

2. Select + → enter the person’s name/email → Add.
3. Select the person → Permission level = Reviewer → OK.

Tip: if sharing a subfolder, share the parent folder(s) too.

Reviewer: How to access the
shared mailbox/folders
 

Classic Outlook
1. File > Open & Export > Other User's Folder

2. Type the mailbox owner’s name and change Folder Type (if needed) → OK → and see if
shows up, otherwise restart Outlook.
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Reviewer: Access shared folders in OWA
1. In Outlook Click File → Settings → Account → Shared with Me → Add

2. Enter the mailbox owner’s name/email → Continue.

3. Expand the owner’s name under Shared with me to see the folders they shared. And on
the Main Outlook Screen you will Another Email Address Popup.

Open the whole mailbox in a separate window (when you
have mailbox access)
Top-right profile/name → Open another mailbox → type mailbox name → Open.
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